At start of a game Install starts for a non-game

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Don1234

Thread Starter
Joined
Nov 25, 2006
Messages
14
When I start a game of solitare from the program Pretty Good Solitare a dialogue pops up trying to install a DLL for Paperport. I cancel this and all runs fine after that; it doesn't happen until a game is selected from the menu and then only the first time.

I have tried updating the solitare game, no change. I have uninstalled and reinstalled the game, no change. I have not done anything to Paperport for quite sometime, other than use it that is.

Has anyone else experienced anything like this and how did you resolve it?

Thanks for your help
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top