At Wit's End at work/system shut-downs

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

puterpie

Thread Starter
Joined
Sep 14, 2006
Messages
1
This may not be the best forum, I don't know where else to go but to you guys. Our IT staff, even the BIG GUYS out of state have not been able to help. My problem is at work on my network desktop. We are on XP. If I can explain without giving too much information, I just want to find an anwer if anyone can help. My system totally shuts down during use of one of our specific applications, during a print request to my printer, then goes through a quick reboot. I have gone through motherboards, switched out disks, different CPU's, different printers, new patches to that particular program, etc. It happens at least once a day. Could it be a memory resource issue, a power problem, a printer settings issue? Does anyone have any ideas of another direction I can suggest we go?
Thanks for any suggestions.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top