Atari Scrabble Error Message

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

doosbug

Thread Starter
Joined
May 21, 2004
Messages
63
:( I purchased ScrabbleV20 by Atari and had played it numerous times without problem now I cannot get it to work. I have uninstalled and reinstalled and still can't get it to work. The error message I am getting is:

CScrabble2_Application::Initialize FAILED to Initialize Network Engine.

I updated Direct X, I changed the compatibility to Windows 95, then Windows 98 and Me and still nothing worked.

Any ideas? Thanks.

I use WindowsXP
HP
2.08 Ghz
 

doosbug

Thread Starter
Joined
May 21, 2004
Messages
63
I figured this out or it just started working again. Not sure which, but it is working and that is what is important. Thanks!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top