1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Atheros AR5007EG wireless network adapter

Discussion in 'Networking' started by smithers71, Jan 24, 2013.

Thread Status:
Not open for further replies.
  1. smithers71

    smithers71 Thread Starter

    Joined:
    Jan 24, 2013
    Messages:
    1
    To all having problems with the Atheros AR5007EG wireless network adapter, Mine is an Acer Aspire 5315 laptop with Windows Vista 32bit.

    Skip to the end - go to PC Pitstop.



    If you're interested, see my journey:

    I've just had 10 hours of trying to sort mine out so I thought I might post to save anyone else in the same predicament the trouble I've had.

    My problem was that I was showing as being connected to the network but not to the internet. A LONG phone call to virgin came up with this old network adapter not supporting some of the newer modems so it needed an updated driver which they could not get for me.

    The Atheros website was useless still (Jan 2013) as was the Acer website. Microsoft update wouldn't recognise that I needed a newer driver so that didn't help either. I tried some trusted downloading sites such as CNET etc but they only lead to out of date drivers that didn't help.

    I saw some earlier posts on this techguy forum semi-connected to this but unfortunately they lead no-where. And all the "free" download managers lead nowhere too.

    I didn't want to pay any money so I perservered. I didn't really want to try any download sites that I was unfamiliar with but I was getting desperate. Eventually I managed to download an up to date driver through PC Pitstop. I entered the information about my computer, driver, OS etc and they asked me to enter my email address so that they could send the link. I thought here we go - Virus time but no.... It actually worked. They sent me the link to the download and the download installed and worked.

    Phew!!!!

    Hope this post saves some people some time and effort!

    James
     
  2. kees09

    kees09

    Joined:
    Mar 8, 2013
    Messages:
    1
    Hello Smithers71,
    I just had encountered the same problem when I had installed a new router / modem. (Experiabox, KPN, the Netherlands)
    And was getting desperate, but your PC Pitstop tip was the solution.
    Thanks for telling your problem, because that convinced me to invest some more time.
    Kees
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1086727

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice