ATI All-In-Wonder Radeon Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

RubySlippers

Thread Starter
Joined
Dec 28, 2001
Messages
18
I'm having a problem capturing video using the Multimedia Console that came with my video card, the ATI All-In-Wonder Radeon. I can capture video, but there's no sound. There's no option in the setup to capture sound from the Line-In port on my sound card which is what the video card is connected to. The only option that comes close is Line-In 2/Mic 2. This doesn't work though. I can watch TV and hear sound just fine, but I cannot capture the sound with the video.

I'm running Windows XP, so I downloaded MMC 7.2 and installed it, but when I check the version number in the program, it still says 7.1. I've tried removing and reinstalling it.

I e-mailed ATI's tech support, but I don't even receive the confirmation e-mail saying that they've received my question. I've tried e-mailing them twice.

Does anyone have any ideas?
 

RubySlippers

Thread Starter
Joined
Dec 28, 2001
Messages
18
The Multimedia Center is not a driver. It's software. My video driver is fine. Have you ever used XP? If you change the video driver in safe mode or in regular mode, it immediately reinstalls on reboot. You don't have to do anything. I've already done that.

I discovered last night that I can capture both video and sound if I set the file format to AVI. The files are too big and the quality too poor for use though. Is this a codec problem? I want to capture video and sound with these settings:

Video: 640 x 240, NTSC (525), 2.00 M Bit/Second
Audio: 44.100 KHz, 16 bit, Stereo

This is the AVI setting that works:

Video 320 x 240, 29.97 fps, UYVY video format (native)
Audio: 44.100 KHz, 16 Bit, Stereo

Any ideas?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top