ATI Catalyst Install issue.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Game Spider

Thread Starter
Joined
Jul 4, 2007
Messages
3
Hello,

I have the same problem, but reinstalling and installing it again didn't fix my problem.

(My system is in Danish)

I have Microsoft .NET Framework 2.0 Language Pack - DAN
Microsoft .NET Framework 2.0
Security Update for Microsoft .NET Framework 2.0 (KB922770)
Security Update til Microsoft Microsoft. NET Framwork 2.0 (KB917283)

I have all high priority updates from microsoft update installed, but it wont let me install the Microsoft .NET Framework 3.0: x86 (KB928416)

And as I said I have the same problem: CLI.Implementation

Could you please help me?
 

Triple6

Rob
Moderator
Joined
Dec 26, 2002
Messages
52,933
Welcome to TSG, I've split you off from the poster.

You need to uninstall the ATI drivers. Then uninstall and reinstall .NET Framework 2.0, then reinstall the latest ATI drivers, Catalyst 7.6 at the moment.

You can download the .NET Framework 2.0 from here: http://www.microsoft.com/downloads/...CB-4362-4B0D-8EDD-AAB15C5E04F5&displaylang=en
And 3.0 from here: http://www.microsoft.com/downloads/...0B-F857-4A14-83F5-25634C3BF043&displaylang=en
3.0 is not required for the ATI Catalyst Center but 2.0 is.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top