1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

ati mobility radeon hd 4600 not detected.or in device manage please help.

Discussion in 'Hardware' started by Akeseru, May 25, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. Akeseru

    Akeseru Thread Starter

    Joined:
    May 25, 2010
    Messages:
    4
    ok so im new to this forum only really joined in hope of finding help with my situation,
    i have had a few rendering problems with games and texture has been a bit crappier than it should be so i have tried a few things like updating drivers and such and in the proccess i ended up uninstalling and reinstalling my card and all was fine but still had problems with rendering and such the latest thing i did was something suggested in a post with a similar situation to mine which was uninstall the driver for my ATI 4600 and install ATI Tray Tools and when i reset my ati 4600 no longer showed in device manager and it is also now showing "standard VGA adapter" which was never there, i ask for someones help in this situation please
    oh and my OS is vista if you need any more details just tell me :)
     
  2. Megabite

    Megabite

    Joined:
    Apr 5, 2008
    Messages:
    11,761
    Have you tried installing the drivers that came with the video card and restarting the PC?
     
  3. Akeseru

    Akeseru Thread Starter

    Joined:
    May 25, 2010
    Messages:
    4
    as in the drives from the cd i would have been given with my lapto? if so i cannot find that cd at the given time which is rather annoying, and i have tried installing the latest drivers from online then restarting but that does nothing.
     
  4. Megabite

    Megabite

    Joined:
    Apr 5, 2008
    Messages:
    11,761
    Where did you get the drivers from and does this PC have a make and model?
     
  5. Akeseru

    Akeseru Thread Starter

    Joined:
    May 25, 2010
    Messages:
    4
    sorry to be rather annoying but the make and model for what?
     
  6. Megabite

    Megabite

    Joined:
    Apr 5, 2008
    Messages:
    11,761
    The make and Model of the PC Laptop I would guess
     
  7. Akeseru

    Akeseru Thread Starter

    Joined:
    May 25, 2010
    Messages:
    4
    ahhhk well sorry bout that haha and its a toshiba A500 laptop model number: psam3A04000E
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/925089

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice