ATI Multimedia Center

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Tully

Thread Starter
Joined
Jan 21, 2000
Messages
157
I just bought an ATI TV Wonder VE. I installed the software that came with it. Once the software and hardware were installed I tried running the software(Multimedia Center). The software wasn't working properly and the colors on my screen got screwed up. I went to Multimedia Center Configuration and did a PC check. The PC check showed the following things:
Failed
Not MMX architecture
Processor Speed <233mhz:0mhz
RAM <32MB:0MB
No Sound Card
Direct X Components Not Installed Properly
Graphics Chip: Not ATI Radeon or more recent
Capture driver INF files not installed.

Warning
DMA for Hard Drive may not be enabled

I don't know what this stuff is all about because I definately have a sound card, a 600mhz processor, 655MB of RAM, Direct X 9.0, and I think my Graphics card would qualify as more recent.
I don't know much about this program and I don't want to have to pay ATI to tell me how to fix the problem. Does anyone know anything about this program?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top