ATI Radeon 9200SE Issue

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

ABSTRAX

Thread Starter
Joined
Aug 6, 2003
Messages
125
No idea what's happening with the graphics card...

Everything runs fine without the drivers installed, but obviously to game on the system I need to have the drivers installed...

I install the drivers and I'm left with...



Now I've upgraded from SP1 to SP2 to see if it made any difference but it hasn't, and right now it's all wearing a little thin... the drivers are the latest RADEON drivers from the ATI site... I've installed and reinstalled a number of times but no difference, and further to that they have been installed on this system before prior to a format and a fresh installation of XP and given no cause for concern...

Help!
 
Joined
Dec 2, 1999
Messages
12,041
Try it on another machine if you can, I would think the memory on the card is corrupt but it's just a guess, if so, it will show up on any machine it's installed on. Not much you can do about it if so, other then get a new one
 

ABSTRAX

Thread Starter
Joined
Aug 6, 2003
Messages
125
Thanks for the reply... I've not had a chance to put it in another machine but all signs do point to a problem with the card having reformatted and reinstalled XP with a selection of different ATI Drivers...

It seems that heat may have been a factor as my motherboard fan has seemingly ceased its working... only the CPU fan is working as of now so I think it would be wise to arrange suitable cooling before putting in another card
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top