1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

ATI Radeon 9600 SE update drivers messed up

Discussion in 'Hardware' started by Zimmith, Jul 6, 2007.

Thread Status:
Not open for further replies.
  1. Zimmith

    Zimmith Thread Starter

    Joined:
    Jul 2, 2007
    Messages:
    3
    Hello there, i've tried everything I can think of for this problem but I have had no luck.

    I have the card as described above. It was all working fine until I realised I had outdated drivers. So, I decided to update them. After it was all installed and computer rebooted however, the Catalyst Control Centre (CCC) said that it did not recognise the new drivers I had put in! Bear in mind that I have already tried installing a newer version of CCC and this doesn't work either.

    Also, this is probably related to the problem so i'll say it. Whenever I try to start the game Oblivion, the following error message comes up:

    "Failed to initialise renderer. NixAdapatorDesc::GetDeviceCaps() failed"

    Any idea whether this is related, and if so, how do I fix it?

    I hope this is enough information for you guys. Thanks for your help.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/592550

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice