1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

ATI Radeon X300 graphics card settings.

Discussion in 'Hardware' started by Steve203, Aug 8, 2018.

Thread Status:
Not open for further replies.
  1. Steve203

    Steve203 Thread Starter

    Joined:
    Jun 26, 2015
    Messages:
    3
    I use a Dell Dimension 8400 with a 3.4GHz P4 (running XP Pro). It has an ATI Radeon X300 graphics card. At the default settings of the graphics card, the white end is crushed. Grey grid-lines are invisible, and it took me a while to realise why there were no minor roads on Google maps!

    I can fix the problem by going to Desktop > Settings > Advanced > Color, where I have suitable settings preset. I've downloaded the manual, but I can find absolutely no way of making these settings the default. I have to go through the same process every time I boot up. This seems completely stupid.

    If anyone can remember hardware this old, can they say whether there should be a way of doing this?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1214150

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice