1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

.ati videos will play but mpeg videos won't

Discussion in 'Multimedia' started by Panzer4, May 1, 2006.

Thread Status:
Not open for further replies.
  1. Panzer4

    Panzer4 Thread Starter

    Joined:
    Nov 25, 2003
    Messages:
    1,591
    I have no problem playing .ati videos or mpeg sound files, but when I click on an mpeg video nothing at all happens other than that sometimes it will appear to be loading for a few seconds and then nothing further. Please help. I'll provide any info you need about my system if you let me know.
     
  2. Mulderator

    Mulderator

    Joined:
    Feb 20, 1999
    Messages:
    51,022
    Open Windows Media Player first. Then choose "File" then "Open" and select and MPEG file to play. Tell us what happens.
     
  3. Panzer4

    Panzer4 Thread Starter

    Joined:
    Nov 25, 2003
    Messages:
    1,591
    Thanks for the response Mulder, and I apologize for taking so long to respond back. I must confess to feeling slightly foolish because now the videos which I could not play before play just fine. The only thing I did was to first open Windows Media Player and then close it, then click on the link to the video as I had before without success, but I don't see how that could possibly have anything to do with anything because they still play after I've restarted my computer. At any rate, if it happens again I'll be back. :D
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/463903

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice