1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

ATI Xpress 200 problem

Discussion in 'Hardware' started by zunedude111, Apr 5, 2007.

Thread Status:
Not open for further replies.
  1. zunedude111

    zunedude111 Thread Starter

    Joined:
    Apr 5, 2007
    Messages:
    1
    hi, i have a presario by compaq that has the ati xpress 200. Despite the fact that the device manager, directx and third party software says that the video is operating at 256 mb of vram, the bios says that it's only 64 mb of vram. the bios has the 64 grayed (or shaded) out, thus making it impossible to change. this problem occurs with onboard option chosen, or pci chosen. the xpress 200 is the onboard video. Could someone please tell me how to increase the vram? is there a bios version to upgrade? The problem ruins video playback and gaming.

    charles
     
  2. Sherry22160

    Sherry22160

    Joined:
    Jul 17, 2006
    Messages:
    421
    Please post your Main Board and Bios version Please
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/558686

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice