Attachment problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

pentiums4

Thread Starter
Joined
Jan 13, 2005
Messages
106
Using XP Pro - go to start, programs, accessories, entertainment, sound recorder. I have used this sound recorder to record a message that I wish to email to a few people. After recording the message, I save it to my desktop. I then go to my email account and attach the file that I have saved to my desktop. The problem seems to be that what I am attaching is actually the address to my desktop and not the actual recording I am trying to send. In other words, what I am sending directs to "C:\Documents and Settings\David\Desktop". Anyway, I would really like to solve this problem and send the recording that I have been trying to do. All help appreciated. Thank you.
 
Joined
Jul 19, 2005
Messages
11,670
How are you saving the file? Example are you doing "save as" XXXXX.wav and saving that file to your desktop?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top