Attempting to get my HP 4000 printer configured and working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

fesupport

Thread Starter
Joined
Oct 29, 2011
Messages
1
So all of a sudden the trusty HP 4000 stopped printing. A little bit of troubleshooting and I found out that the problem was the JetDirect card. I purchased a new one (615n - same model as the old one), installed it, ran a printer configuration page, confirming I have an IP (192.168.x.x) and subnet mask (255.255.255.0), config by DHCP. Not that I know what any of this actually means, it just appears, per this site, that these are good things: http://www.printertechs.com/tech/tutorials/networking/networking1.php

Also, ran a ping test and it appears to be fine.

So what's the problem? Why can I still not print?

Mac OS X user.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,395
Simplest next step is to uninstall the printer from your computer and then reinstall it as if new. Often in a case like this that will clear up all issues.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top