1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

ATTENTION - Frequency is out of range?

Discussion in 'Earlier Versions of Windows' started by CuttingCrew, Aug 18, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. CuttingCrew

    CuttingCrew Thread Starter

    Joined:
    May 24, 2003
    Messages:
    442
    Hi,

    New system, new problems, my new system is currently sat with a black screeen showing a small red and blue box. In the red part of the box is the word ATTENTION and in the blue part of the box the words 95k / 59hz FREQUENCY IS OUT OF RANGE.

    I can hear the windows startup wave in the background but all I have is the black screen with the red and blue box.

    CuttingCrew
     
  2. mobo

    mobo

    Joined:
    Feb 23, 2003
    Messages:
    16,270
    Has somebody tried to overclock the system ? If so go into the bios and bring the frequency down either by multiplier or fsb.
     
  3. CuttingCrew

    CuttingCrew Thread Starter

    Joined:
    May 24, 2003
    Messages:
    442
    Hi Mobo,

    No one has overclocked the system, when I had it the system was set wrong with a 100mhz fsb, I changed it on the advice of AMD to a 166mhz fsb and all worked fine until now.

    I tried dropping the fsb back to 100mhz and 133mhz but I'm still getting the same warning.

    CuttingCrew
     
  4. Jedi_Master

    Jedi_Master

    Joined:
    Mar 12, 2002
    Messages:
    5,520
    Howdy there CuttingCrew...

    Try booting the pc in Safe Mode, and change the monitor refresh settings...

    Means that the monitor frequency in out of range...
     
  5. CuttingCrew

    CuttingCrew Thread Starter

    Joined:
    May 24, 2003
    Messages:
    442
    Hi Jedi,

    Excuse my ignorance but can you take me through the process of booting in "Safe Mode" and changing the monitor refresh rates.

    Cutting Crew
     
  6. Jedi_Master

    Jedi_Master

    Joined:
    Mar 12, 2002
    Messages:
    5,520
    Start tapping the F8 key during boot, and choose Safe Mode...
     
  7. Raphael

    Raphael

    Joined:
    Jun 20, 2001
    Messages:
    382
    ...And how do you change the refresh settings????
     
  8. Jedi_Master

    Jedi_Master

    Joined:
    Mar 12, 2002
    Messages:
    5,520
    Usually right click on a blank spot on the Desktop (Or Start - Settings Control Panel - Display ) - Properties Settings tab - Advanced button - Monitor tab - and lower the refresh settings ( this is in XP if you are using W98 I'll have to boot a W98 pc to be sure...)...
     
  9. Raphael

    Raphael

    Joined:
    Jun 20, 2001
    Messages:
    382
    It's Win98...I don't have the option...thanks for your help!
     
  10. Jedi_Master

    Jedi_Master

    Joined:
    Mar 12, 2002
    Messages:
    5,520
    When you right click on the Desktop - Properties - Settings tab, what is showing as the Screen Area ?
     
  11. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/156991