Auctiva needs Active X download, but can't find it

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

lucyrae

Thread Starter
Joined
Oct 26, 2011
Messages
2
Tech Support Guy System Info Utility version 1.0.0.1
OS Version: Microsoft Windows 7 Professional , 32 bit
Processor: AMD E-350 Processor, x64 Family 20 Model 1 Stepping 0
Processor Count: 2
RAM: 1650 Mb
Graphics Card: AMD Radeon HD 6310 Graphics , 384 Mb
Hard Drives: C: Total - 227164 MB, Free - 179094 MB; D: Total - 11207 MB, Free - 1367 MB;
Motherboard: Hewlett-Packard, 2ABD, A01,
Antivirus: PC Cleaners, Updated: Yes, On-Demand Scanner: Disabled

I have just bought this above computer, and have switched from a Windows XP Home Pro system on my old computer to Windows 7 Pro on this one. I sell on EBay, and use an auxiliary program called Auctiva to transfer pictures from my Kodak EasyShare Software to EBay, as the pictures show up much larger and crisper in my listings. Whenever I try to open the Auctiva now, it tells me that I must download Active X software and it should show up on a yellow banner under my address line. It never shows up, so I cannot use my Auctiva until someone tells me where to find it. I have seen this banner before many times on my Windows XP, but haven't got a clue where to get it on Windows 7. Auctiva has been no help in the matter. HELP!
 
Joined
Aug 1, 2003
Messages
51,988
If it is an https site, try adding it to your trusted sites list. Otherwise, try lowering your security settings temporarily to allow the installation.

Also make sure that you are not running any security software or AV that has blocked ActiveX in its settings.
 

lucyrae

Thread Starter
Joined
Oct 26, 2011
Messages
2
I added it to my trusted sites list a couple days ago as instructed by Auctiva. I turned off my pop up blocker and disable my protection, and the bar still doesn't come up to allow installation of active x. I'll keep trying--
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top