audigy driver wont install

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

scott0999

Thread Starter
Joined
Jan 7, 2005
Messages
183
the soundcard is working but the correct driver for it wont install. when i go into the control panel, sounds & devices, it shows up as being "EMU10Kx Audio" I cannot use the headphone port ect because of this. I have tried uninstalling the driver, rebooting, put in the cd it came with and it says the card cannot be found.
 
Joined
Jun 13, 2005
Messages
1,023
Try this. Shut down, remove card. Reboot. Uninstall all drivers for sound cards. Shut down, reinstall card, reboot, and when system starts found new h/ware wizard, point it at the cd.

Scorp.
 

scott0999

Thread Starter
Joined
Jan 7, 2005
Messages
183
CS.Scorpion said:
Try this. Shut down, remove card. Reboot. Uninstall all drivers for sound cards. Shut down, reinstall card, reboot, and when system starts found new h/ware wizard, point it at the cd.

Scorp.
I did exactly that but the new hardware wizard doesnt come up
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top