1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Audio Ad Plays At Random

Discussion in 'Virus & Other Malware Removal' started by irrate-user, Dec 19, 2011.

Thread Status:
Not open for further replies.
  1. irrate-user

    irrate-user Thread Starter

    Joined:
    Nov 27, 2011
    Messages:
    2
    Hello:

    I do hope I am posting this in the right place on this forum; here is the issue:

    I have an audio ad playing at random in the background on my PC; there is no video with it, and it plays whether my browers are open, or not, and at this time I am using Google Chrome browser, although at the time of this posting, I am using IE.

    I downloaded and installed HJT, but when I ran it, I got some message about for some reason the hosts file was denying access, and for Vista, I was to right-click the HJT icon on the desktop, and select 'Run As Administrator'; only one problem: for some reason, I do not have that option in the right-click context menu, but for all of the other icons on the desktop, I do have the option; what is up with that?

    Sys Specs:

    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft® Windows Vista™ Home Premium, Service Pack 2, 64 bit
    Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 4400+, AMD64 Family 15 Model 107 Stepping 2
    Processor Count: 2
    RAM: 3965 Mb
    Graphics Card: NVIDIA GeForce 6150SE nForce 430, 128 Mb
    Hard Drives: C: Total - 76316 MB, Free - 18566 MB; D: Total - 114437 MB, Free - 112877 MB;
    Motherboard: BIOSTAR Group, N61PB-M2S
    Antivirus: Anti-Virus and Anti-Spyware, Updated and Enabled (provided through Verizon)

    I will be the first one to admit that when it comes to something like this, I am clueless, but it seeems there might be many steps to removal, and I ask for your patience with me. Additionally, HJT did not give me a log file after the scan; instead, it asked me if I wanted to create a new log file, which I confirmed that I did, and it spit up a blank notepad window; I am presuming it did that because it couldn't access the hosts file?

    Anyway, please help!

    Thank you,
    Dave
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1031951

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice