Audio CD Auto Play

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

AirPolgas

Thread Starter
Joined
May 16, 2000
Messages
207
When I insert a CD, it used to open up and play through WinAmp.

After installation of the latest Windows Media player, the association went to the Media Player. I have set the associations properly, but when I insert a CD, I still get the Media Player to open up.

I went to File Types and then DELETED the "AudioCD" association. I went back to WinAmp and then tried to check the box saying "Associate with Audio CD" to no avail.

Now when I insert an audio CD, no player opens up. I now have to go to My Computer, open up the Audio CD icon and then drag all the songs to my WinAmp player.

Any ideas how I can get back to the previous state of having WinAmp open after inserting the CD? By the way, I have Auto Insert notification checked under Device Manager.

Thanks in advance.

------------------
"There are no stupid questions, just stupid people." -- Mr. Garrison on South Park
 

Bryan

Bryan
Joined
Jul 3, 1999
Messages
11,943
There are a few other ways but a reinstall of Winamp would be the easiest way to explain and should fix it.
 

AirPolgas

Thread Starter
Joined
May 16, 2000
Messages
207
Thanks, but that has already been done


------------------
"There are no stupid questions, just stupid people." -- Mr. Garrison on South Park
 

AirPolgas

Thread Starter
Joined
May 16, 2000
Messages
207
Thank you also, but that has also been done.

I suspect I have to re-create the asociation in the file types section. When I go to my other machines, the "AudioCD" association has no extensions on it.

It just says:

Extension:
Content Type (MIME):
Opens with: WinAmp

When I looked at the WinAmp associations, the extension CDA is on there. Now, remember I said I deleted my ausioCD association on this computer? If I try to recreate it, it says CDA is already being used by WinAmp; and if I leave it blank, it says I cannot make an association with no extensions.

We may have to go to the registry here guys, and although I do not know where, I am pretty much comfortable in tweaking it.

I hope this extra info helps.

------------------
"There are no stupid questions, just stupid people." -- Mr. Garrison on South Park
 

AirPolgas

Thread Starter
Joined
May 16, 2000
Messages
207
I just thought I'd throw this in there again before I throw the towel...

------------------
"There are no stupid questions, just stupid people." -- Mr. Garrison on South Park
 

Bryan

Bryan
Joined
Jul 3, 1999
Messages
11,943
Go into WinAmp and unselect the option for Audio CD. Now be sure you have no file type AudioCD on your system. Start>Settings>FolderOptions>FileTypes. If you do, remove the AudioCD file type. Now insert an audio CD in your CD rom drive. The click on Start>Programs>WindowsExplorer. Double left click on the CDRom drive in the left pane. The tracks of .cda's should appear in the right pane. Single left click on one to highlight it. Now hold down the shift key and right click on one of the .cda's. Now choose "OpenWith" from the context menu. Now scroll down and select WinAmp or click on Browse and select WinAmp. Be sure the box labeled "Always use this program..." is selected and then click on OK.

BTW, if your running W95 then look here for the AudioCD file type to delete. Start>Programs>WindowsExplorer>View>FolderOptions>FileTypes.

If that still does not work, and you have your Windows CD or it's on your HD, then do this, Start>Settings>CP>Add/RemovePrograms>WindowsSetup. Scroll dow and double left click on Multimedia. Unselect CDPlayer and click on OK. Then go back in and reselect CD Player to reinstall it. That should recreate the AudioCD file Type. Now Start WinAmp and select the option to associate it with AudioCD.

[This message has been edited by bhesson (edited 09-01-2000).]
 

AirPolgas

Thread Starter
Joined
May 16, 2000
Messages
207
The second suggestion of bhesson, re-installing the CD Player, worked. Thanks again for your help guys.

Moderator may close this issue.

Status: RESOLVED!

------------------
"There are no stupid questions, just stupid people." -- Mr. Garrison on South Park
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top