1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Audio device has been disabled

Discussion in 'Multimedia' started by amywindows2000, Sep 6, 2017.

Advertisement
  1. amywindows2000

    amywindows2000 Thread Starter

    Joined:
    Sep 6, 2017
    Messages:
    5
    Hi everyone.
    I have a Dell Inspiron 1545 64 bit with Windows 7 Home Premium service pack 1.
    Suddenly my sound has got disabled for no reason. I go to 'control panel' then when i click on 'sounds' nothing happens at all. I have not had any Windows updates for about a year now so it's not that. I have no audio icon on the taskbar, i have also been to device manager and re-installed the sound which is 'idt high definition audio codec'.
    On the services list i have no Windows Audio which is very weird.
    I have an anti-virus installed and a junk cleaner, they were installed way way before this happened.
    It's almost like my computer is saying i have no audio device installed. I will be very surprised if i can get this fixed because i have tried everything.
    I did some sound checks, you know when you start the computer and press f12, well i got 1 hardrive error Error code: 2000-0146, after that finished it asked me if i want to check any specific folders and i checked the sound and it played it from left and right speakers and also did a mic recording.
     
  2. Sponsor

  3. Grey03

    Grey03

    Joined:
    Aug 9, 2017
    Messages:
    243
    Hi ,

    Why not try to update your drivers?
     
  4. amywindows2000

    amywindows2000 Thread Starter

    Joined:
    Sep 6, 2017
    Messages:
    5
    Yes i updated them using the device manager, and it says they were updated afterward then no change. I downloaded an audio driver and a chipset driver from the dell website by entering my tag number. After i downloaded them i just keep getting errors about how they cannot be installed. I made sure they were for windows 7 64 bit aswell.
     
  5. Oddba11

    Oddba11 Jim

    Joined:
    May 12, 2011
    Messages:
    6,846
    If the audio chipset is listed in Device Manager, then it's recognized by Windows. Ensure it's not marked with any yellow or red symbols.

    Have you verified the audio configuration? Ensure the correct device is set as the default playback device.

    Also, the exact error you see when the drivers won't install would be helpful.
     
  6. amywindows2000

    amywindows2000 Thread Starter

    Joined:
    Sep 6, 2017
    Messages:
    5
    I have no red/yellow symbols on my device manager list. As i have said i cannot get to the sound settings, when i click on 'sound ' under control panel nothing happens. This is the error i got after installing the chipset driver from dell website using my service tag. And also i have uploaded another pic, i downloaded a audio driver aswell and this is what it looks like in my settings and the error is what i get when i click on it.
     

    Attached Files:

  7. texasbullet

    texasbullet Ramon

    Joined:
    Jun 11, 2014
    Messages:
    1,705
    can you restore your computer to an earlier date when it was working.
     
  8. amywindows2000

    amywindows2000 Thread Starter

    Joined:
    Sep 6, 2017
    Messages:
    5
    no, that was one of the first things i checked, there were no restore points.
     
  9. texasbullet

    texasbullet Ramon

    Joined:
    Jun 11, 2014
    Messages:
    1,705
    How long ago was it when you made a fresh install of your OS to your computer.
     
  10. Oddba11

    Oddba11 Jim

    Joined:
    May 12, 2011
    Messages:
    6,846
  11. texasbullet

    texasbullet Ramon

    Joined:
    Jun 11, 2014
    Messages:
    1,705
    Why don't you make a repair on your OS using the installation disc.
     
  12. amywindows2000

    amywindows2000 Thread Starter

    Joined:
    Sep 6, 2017
    Messages:
    5
    I have no installation disc, someone on another forum gave me a link to the 2 missing registry files as mine were missing and i now have sound. I still have the hard drive error and am planning on backing up my files in case something bad happens. I am planning on getting that fixed next.
     
  13. Oddba11

    Oddba11 Jim

    Joined:
    May 12, 2011
    Messages:
    6,846
    Making progress. Good luck.
     
  14. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...

Short URL to this thread: https://techguy.org/1195944