1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Audio Device

Discussion in 'Hardware' started by kobeng, Nov 9, 2007.

Thread Status:
Not open for further replies.
  1. kobeng

    kobeng Thread Starter

    Joined:
    Nov 9, 2007
    Messages:
    1
    I have an HP Pavilion ze4125 P4 with Crystal XP running the audio device is not working. I re-installed the drivers to no avail. Sound was working alright until a couple of days ago. Pls help ASAP
     
  2. jenisbro

    jenisbro

    Joined:
    Jun 16, 2007
    Messages:
    35
    Did you try uninstalling the drivers before you reinstalled them? Have you recently downloaded anything new that could interfer? Checked for driver updates?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/649804

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice