Audio Driver Help

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

davislp

Thread Starter
Joined
Jan 16, 2011
Messages
9
Hi,
I needed to install the latest version of itunes onto my computer for my ipod.

After installing it my computer won't play sounds.

I've looked at forums and support pages to fix the problem but couldn't make sense of most of it.

In my device manager the multimedia audio controller appears under 'other devices'.

I get a message every time i start up the computer to install this driver but it won't let me. (it says it can't find the files required or something like that)

If i try to update or install any other drivers i get an error message. ( AMPing (company=1,product =1) )

I've performed a system restore, this fixes the problem but then i don't have the latest itunes. so thats back to square one.

any help would be great

i'm not great at computers so keep it as simple as possible please.
 

TheShooter93

Cody
Malware Specialist
Joined
Jul 9, 2008
Messages
11,250
Click Start.

In the search bar type devmgmt.msc and hit Enter.

Click the + next to the pane Sound, Video and Game Controllers so it expands, showing all installed hardware.

Take a screenshot of this window and attach the file in your next post.

[I prefer screenshots, but if this is impossible or would require a tremendous amount of time and effort for some reason, an exact report of the mentioned entries would suffice. Include any ! X or ?'s next to the entries.]

To post a screen shot of the active window, hold the Alt key and press the PrtScn key. Open the Windows PAINT application and Paste the screen shot. You can then use PAINT to trim to suit, and save it as a JPG format file. To upload it to the forum, open the full reply window and use the Manage Attachments button to upload it here.

--------------------------------------------------

Also, what is the make and model of the problem PC, and what operating system is installed?
 

TheShooter93

Cody
Malware Specialist
Joined
Jul 9, 2008
Messages
11,250
Here is the audio driver for the Dell Dimension 3000.

Install it and reboot.

--------------------------------------------

In Control Panel, make sure the appropriate device is selected as default.
 

TheShooter93

Cody
Malware Specialist
Joined
Jul 9, 2008
Messages
11,250
You get that message after clicking the blue download button here?

----------------------------------------------------------------

Also, can you provide a screenshot of the following:

Click Start.

Click Control Panel.

Click Sound.

Make sure the Playback(tab) is selected.
 

managed

Allan
Trusted Advisor
Spam Fighter
Joined
May 24, 2003
Messages
14,296
After clicking the first blue download button if you get a new window with 2 blue download buttons on it click the lower one.
 

davislp

Thread Starter
Joined
Jan 16, 2011
Messages
9
I kind of get that error message from that download button. I'm using google chrome so after i open it from bottom left-hand corner a window appears saying verifying then that error message.

There wasn't a sound option in control panel but there was a 'sounds and audio devices' so i got two print screens of that with some playback stuff.
 

Attachments

TheShooter93

Cody
Malware Specialist
Joined
Jul 9, 2008
Messages
11,250
Take a picture of the Volume(tab) and attach it, please.

Sorry about the mix-up with my other directions, those are for Vista/Win7.
 

TheShooter93

Cody
Malware Specialist
Joined
Jul 9, 2008
Messages
11,250
Do you have another working computer that you can download the file on, then transfer it to the problem PC?
 

davislp

Thread Starter
Joined
Jan 16, 2011
Messages
9
I tried downloading on my Dad's laptop but i needed to download 'microsoft net. framework' (or something like that) on his laptop first, which failed to install. (All my computers are rubbish).

Just to remind you this all happened after updating itunes.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top