Audio Driver Problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Cultivated

Thread Starter
Joined
Jun 14, 2007
Messages
17
My friend was having problems with his audio, so he uninstalled his audio drivers.

I've been trying to help him get them back, because he doesn't have the motherboard cd.

Basically, I can't find a single correct thing for his computer.

Here is his computer information (as much as he could gather):
Model # (Or atleast a number he thought was a model #): X10-60264
Manufacturer: MicroLink (I can't even find a website for them)
Processor: Intel Pentium 4 CPU 3.00GHz (2 CPUS)
Memory: 512MB RAM
Hard Drive: 144 GB
Video Card: RADEON X500/X550 Series
Monitor: Plug and Play Monitor
Sound Card: SoundMAX Digital Audio
OS: Windows XP Home

(All the information was what Xfire said.)

Troubleshooting so far:
He's tried system restore, but it didn't work.
He's tried getting them on Windows Update but they weren't listed.

Any help is appreciated,
Thanks.
 

Cultivated

Thread Starter
Joined
Jun 14, 2007
Messages
17
Problem resolved, he went into safe mode to do system restore and it worked. Thanks anyways.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top