Audio Echo during video/audio calls (Skype, Facebook, etc.)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Oriandon

Thread Starter
Joined
Sep 8, 2018
Messages
1
During audio calls, the person I am speaking with says that they can hear all audio created by my computer. This includes their own voice, audio from videos I might play, any movie we're watching, etc. Typically, I can hear their computer's audio as well. This happens when using Skype, Facebook Messenger, etc.

Edit: I should mention that, of course, we are both using headphones, hence the confusion.

What could be causing this, and how can I fix it?

Computer Info:
Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 10 Home, 64 bit
Processor: Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz, Intel64 Family 6 Model 94 Stepping 3
Processor Count: 8
RAM: 8012 Mb
Graphics Card: NVIDIA Quadro M1000M, -2048 Mb
Hard Drives: C: 464 GB (218 GB Free);
Motherboard: LENOVO, 20ENCTO1WW
Antivirus: Windows Defender, Enabled and Updated
 
Last edited:
Joined
Aug 23, 2018
Messages
44
Do you see something strange in it? If you don't want to hear these noises do mute on your computer. You don't have a very cool microphones on your devices that will
suppress foreign sounds.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top