1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Audio Failure

Discussion in 'Earlier Versions of Windows' started by wil1924, Feb 2, 2005.

Thread Status:
Not open for further replies.
  1. wil1924

    wil1924 Thread Starter

    Joined:
    Jan 18, 2003
    Messages:
    26
    After installing a CD to my Juke box, I tried to play it back. The player showed it was working but there was no sound. Also, there is no sound at all on the computor. I've checked the mute and the volume settings but these were working OK. Still no sound. I've also check the connections on the speaker and the computor. Any suggestions?
    wil1924
     
  2. wil1924

    wil1924 Thread Starter

    Joined:
    Jan 18, 2003
    Messages:
    26
    This problem is solved. The speaker connector was loose.
    wil1924
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/326143

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice