Audio Jack not working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

JerryC999

Thread Starter
Joined
Aug 28, 2018
Messages
1
Ever since I took my graphics card out to clean no audio has been coming out the Audio Jacks (the case and the one directly on the motherboard).
All devices are detected when plugged in and do work when used on other devices. Drivers are up to date, all devices are enabled and selected as my default device. Sound does come through TV's speakers when plugged in via HDMI.

Much love Jerry

OS Version: Microsoft Windows 10 Pro, 64 bit
Processor: AMD Ryzen 3 2200G with Radeon Vega Graphics, AMD64 Family 23 Model 17 Stepping 0
Processor Count: 4
RAM: 8074 Mb
Graphics Card: NVIDIA GeForce GTX 1060 3GB, -1024 Mb
Hard Drives: C: 1661 GB (984 GB Free);
Motherboard: MSI, B350M GAMING PRO (MS-7A39)
Antivirus: Windows Defender, Enabled and Updated
 
Joined
Aug 29, 2018
Messages
11
This could be solved by either of the following steps mentioned:
  • Change audio output device
  • Try rolling back audio drivers to the previous version
  • Or in your case, you also try updating and reinstalling Audio drivers
  • reinstalling GPU drivers
  • Disable Nvidia HDMI Sound Adapter in BIOS
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top