1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Audio Jack? Sound not coming through headset?

Discussion in 'Hardware' started by Needshelp1, Apr 14, 2010.

Thread Status:
Not open for further replies.
  1. Needshelp1

    Needshelp1 Thread Starter

    Joined:
    Apr 14, 2010
    Messages:
    2
    Hi, I'm usually a computer intermediate, sometimes a computer beginner, but for this instance, i'm computer illiterate. I've had this computer for about 1 year now, it is a Windows Vista, (I'm not sure about anything else about this computer.)

    Recently, I bought a headset named the "arena soundblaster." The problem I've been having with this headset is that if I put the USB thing into the computer after the computer turns on, the sound still comes out of the speakers above me. So what I did is I looked at the bottom right corner of my screen, at the toolbar (I think that's what it's called,) and looked through all the icons and found one entitled "audio jack" (beige redish with little semicircles coming off of it, like the volume button.) So I pressed I right clicked it, and pressed on the second thing down. I noticed that it said that the sound was coming out of the speakers, instead of my headset, so I clicked disable on the speakers, thinking that that was what I needed to do to switch it to my headset, then press set headset as default. Now, I can't switch it back to the speakers, because the option of it is not availabe, nor is the icon on my taskbar anymore.

    Please help me!
    Kyle
     
  2. Crazy_Hobo

    Crazy_Hobo

    Joined:
    Jul 6, 2007
    Messages:
    108
    You should be able to get back to that menu by going to Control Panel and clicking on "Sounds and Audio Devices" Also does your computer tell you anything when you plug your headphones?
     
  3. Needshelp1

    Needshelp1 Thread Starter

    Joined:
    Apr 14, 2010
    Messages:
    2
    Ok thank you, I fixed the fact that my overhead speakers are now working, but that still does not help the fact that if I plug in my headset after the computer is running, the sound will not go to headset. There is a notification when I plug in my ipod earphones "An audio jack has been plugged in..." (or something like that) but not when I plug in my headset.

    Thank you for the help so far.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/916937

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice