Audio [mic] Inputs on HP DC7600: Mono or Stereo? Balanced/un?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

zapp22

Thread Starter
Joined
Nov 26, 2004
Messages
520
Anyone know the answer to this:
I have a stock HP DC7600 running XP pro, pretty loaded. But using the default oem sound chip [Realtek HD] and device interfaces. It has a headphone and mic jacks on the front panel, and repeat on the back panel.
My question is whether the MIC input is looking for a balanced [3-conductor] plug or unbalanced [two conductor]. I'm not getting a good sound and so de-bugging.

I notice that the mic line on my ancient Cpq-delivered headset is three-conductor, but that particular headset was packaged with a monitor and may have been peculiar to that particular device..

all help much appreciated.
z
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top