Audio not working-Device Driver Issue

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jersey0904

Thread Starter
Joined
Jul 7, 2007
Messages
1
I cleaned up some files the other day, and must have deleted an audio Driver. Have a Dell Dimension 4550 desktop
I went into Device Manager and the Audio drivers had a yellow ! point
Went to Dell Website to download the audio driver
Message appeared that new hardware was found
Stepped through the Install Wizard
Then the message that appearred was that the Software Could not be found to re-start the computer.

Does anyone know another way to get these drivers loaded so I can get audio back on the computer?

I thought going to the Dell website , using my service tag and finding the Audio Driver Download would have solved the issue, but still no luck. (computer is no longer under service contract)

thanks!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top