Audio Options are whacky

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Bryce Taylor

Thread Starter
Joined
Sep 17, 2004
Messages
1
Hey everybody,

Okay, I just hooked up a surround speaker system to my comp but I couldn't hear anything from the rear speakers.
So, I went into the Control Panel and realized that under Advanced Audio Options, blah blah blah, under speaker type it is set to LAPTOP for some reason. Now normally I would just change this to surround, but it's all grayed out. Can someone help me? It's very annoying.

Thanks,

Bryce
 
Joined
Sep 17, 2004
Messages
26
first make sure that ur sound card support the no. of channels that ur speakers output...................please tell me the model of ur sound card and ur speaker system.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top