Audio Probelm

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cleek

Thread Starter
Joined
Oct 2, 2006
Messages
59
I run Windows XP; recently the audio stopped working. Not sure if this had anything to do with it, but I had to reload AOL as the copy I had cratered. The loss of audio seemed to co-incide with this, although it could just be a coincidence.

Whe I open the Sounds and Audio Devices Properties window the Volume tab is not functioning and it shows the message, No Audio Device.

Thanks,
Paul
 

cleek

Thread Starter
Joined
Oct 2, 2006
Messages
59
Would that be under Control Panel then Sounds and Devices? If yes, I cannpt locate on.

Paul
 

cleek

Thread Starter
Joined
Oct 2, 2006
Messages
59
Listed under Sound Controller:
Audio Codecs
Creative Audio PCI (ES1371, ES1373) (WDM)
Creative SB Live Gameport
Creative Soundblaster PCI 512
Games Port for Creative
Legacy Audio Drivers
Legacy Video Capture Devices
Media Control Devices
Video Codecs

That's all
Paul
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top