Audio problems

AdrielR

Thread Starter
Joined
May 21, 2020
Messages
1
Im on my desktop and everything was working fine, I go to the bathroom and when I come back there is absolute zero sound. I have tried about everything I find, updating drivers doesnt do anything. I use troubleshooting it says something about enhancements, I click either yes or no, it says there is a problem that is fixed and to reset the pc for it to work but nothing. I have yt videos and games on background and on volume mixer it detects no sound at all. Also I tried every pair of speakers or headphones at my house and nothing.
 

Attachments

Joined
Aug 8, 2008
Messages
2,322
What kind of speaker are you using? Does it have a inline volume button/wheel? Does it have a mute button attached some where? Is this a laptop or tower? Is the cable in the right port and fully seated?

No. 1 question: Have you rebooted/restarted the PC?
 
Joined
Aug 8, 2014
Messages
311
For technicains here to better help you , you could post some remidial information like the sound solution you're using (realtek-USB-PCie sound cards) etc.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top