1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Audio skipping when I play a cd or dvd in my Dell Inspiron E1505 Laptop

Discussion in 'Multimedia' started by guythatneedhelp, Mar 18, 2010.

Thread Status:
Not open for further replies.
  1. guythatneedhelp

    guythatneedhelp Thread Starter

    Joined:
    Mar 18, 2010
    Messages:
    2
    Hello,

    Ive had a Dell Inspiron E1505 for about 4 years now.

    -Windows XP Home SP3
    -Genuine Intel CPU T2400 @ 1.83 ghz - x2 (Centrino Duo)
    -1 GB of RAM
    -EHM OTENWT6 SCSI CdRom Device
    -PHILIPS DVD +-RW SDVD8820

    I've never had any problems with my cd drive until today when I was ripping a burnt cd. When the cd had 3 songs left to rip it stopped and wouldn't rip no more (the cd was pretty scratched), so I tried to rip just the last 3 songs ( 3 attempts, 1 for each song) with no luck. I ejected the disc and put in a different one (non burnt) and the audio was jumpy and skipping. I tried other cds since then and they all have jumpy and skipping audio, I tried a dvd and the audio was the same way (the video was affected a little if any at all).

    Although, I have a video game already installed on my computer (which takes the game disc to play), and I put in the game disc and the audio was just fine, it loaded up and I played it for minute.
    I CAN play audio from the harddrive and the internet and it sounds just fine.
    I CAN still rip cds with windows media player, and when I play them back it sounds just fine.
    I have nottried to burn anything yet.

    ALSO, the light on my cd drive's door flashes (maybe insync with the skipping audio, kinda seems like it).

    I read a similiar thread on here(but different!) and someone said to look in device manager under "IDE ATA/ATAPI controllers", then go to it's properties, then go to advanced tab and change it to DMA, but I dont have an 'advanced' tab in ATA/ATAPI controllers tab's properties.
    In the properties for "Primary IDE Channel" there is an "Advanced Settings" tab, which has Device 0 and Device 1, under "Transfer Mode", Device 0 and 1 both say 'DMA if available'. Under "Current Transfer Mode", Device 0 says 'Ultra DMA Mode 5' , Device 1 says 'Not Applicable'.
    In the properties for "Secondary IDE Channel", under "Advanced Settings" there is Device 0 and 1 again, under "Tranfer Mode", Device 0 and 1 both say 'DMA if available'. Under "Current Transfer Mode", Device 0 says 'PIO Mode', Device 1 says 'Not Applicable'.
    I'm not sure if that helps you but I thought I'd mention it. I have not changed anything in device manager yet

    Any help at all will be greatly appreciated, If there is any addtional information you would like me to post please let me know and I will asap Thank You
     
  2. guythatneedhelp

    guythatneedhelp Thread Starter

    Joined:
    Mar 18, 2010
    Messages:
    2
    bump

    any help would be greatly appreciated thanks
     
  3. stantley

    stantley

    Joined:
    May 22, 2005
    Messages:
    7,091
    Current Transfer Mode there should say Ultra DMA Mode 2 (maybe a different number). Try and switch it to DMA. If you can't get it to stay in DMA mode try some of the fixes here:

    http://winhlp.com/node/10
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/910927

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice