audio video problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

DestroX71689

Thread Starter
Joined
Apr 7, 2008
Messages
1
i recently downloaded a couple videos from a torrent, and a couple of them don't work right. when i play it at first there's no audio but the video plays. when i fast forward or backtrack the video the audio start working until the end, all the audio was in sync with with the video. then when i restart the video from the beginning the audio isnt working anymore. i tried gspot because i thought maybe the audio was out of sync. i tried using several different players, (windows media player, winamp, bsplayer, realtime player, and quicktime player), same problem. should i convert? i am currently using an avi file format.:confused:
 
Joined
Oct 9, 2007
Messages
1,351
im not too sure whether i can even help with torrent problems but.... have you tried using VLC media player? maybe its just the....junk.... you get out of illegally downloading files
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top