1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Auto Adjusment in Progress

Discussion in 'Games' started by hrh787, Dec 29, 2010.

Thread Status:
Not open for further replies.
  1. hrh787

    hrh787 Thread Starter

    Joined:
    Dec 29, 2010
    Messages:
    5
    hi, i just upgraded my 9800 gt to a radeon hd 6870, before i had no problems with this but now whenever i boot up a game or alt-tab out for a quick read on something or to run a new youtube video in the background whenever i bring the game program back up is says auto adjustment in progress for about 5-10 seconds, recommended settings being 1600 x 900 at 60 hz (which is what i'm on)

    with my old nvidia card it went back to the new game instantly, all of my drivers are updated and i tried a factory reset on the monitor but i keep getting hit with the same problem, anybody have anything i could try? would really appreciate it, especially whenever i get back to playing an mmo. thanks in advance
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/971447

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice