Auto-detecting USB Mass Storage Devices

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Hankus42

Thread Starter
Joined
Jan 14, 2011
Messages
1
My Verbatim 1TB USB External Hard Drive was hanging my PC at boot message "Auto Detecting USB Mass Storage Devices... Device #01. An old thread found on this forum had a similar problem with a WD 1TB My Book. The solution found then was changing the BIOS setting to DISABLE Legacy USB support. When I checked my settings I found my Legacy USB support was set to AUTO. Following the prior threads success I changed the setting to DISABLE and the problem was solved. Apparently when faced with the choice of Enable Disable or Auto, the Auto setting doesn't always choose the appropriate action. Thanks guys and gals for a great forum site.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top