Auto Log Out

Fizban

Thread Starter
Joined
Oct 20, 2005
Messages
693
Is there anyway to turn off the auto log out feature?

It's caught me out a few times now, tonight for example I had just spent ages helping someone in a post that required research, but when I clicked to post I was prompted to log in and lost over an hours work. It's extremely frustrating. In the end I just posted a link and asked the guy to do it himself because I couldn't face doing it all again.

Please tell me I can turn it off.
 

valis

Moderator
Joined
Sep 24, 2004
Messages
78,196
gotta be. Mine doesn't kick me out, asks for confirmation.
 

aarhus2004

Gone but always remembered
Joined
Jan 9, 2004
Messages
1,049
Fizban said:
Is there anyway to turn off the auto log out feature?

It's caught me out a few times now, tonight for example I had just spent ages helping someone in a post that required research, but when I clicked to post I was prompted to log in and lost over an hours work. It's extremely frustrating. In the end I just posted a link and asked the guy to do it himself because I couldn't face doing it all again.

Please tell me I can turn it off.
Me too - I'll join you for that kipper.

I have searched for the auto log-out control but cannot find it. I posted in WinME about it - no response. It seems inconsistent for me but doubt it is related to my comp.

I suspect Java. Sun Micosystems 'Java Runtime Environment' is problematic on Yahoo's Geocities Page Builder. Odd since - they are joined at the hip.

It may go away for you. I have been free of it for 12 hours.:confused:

Cheers.
 

Cookiegal

Karen
Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
120,216
Unless it's changed recently, and TechGuy could comment on that, the default setting is 900 seconds for the cookies to time out. This is the time in seconds that a user must remain inactive before the unread posts are reset to read. I don't believe it should be making you log back in so I suspect that you either have a corrupt cookie or some cookie control program that is interfering.

Try clearing all of your cookies so a new one will be created and see if that takes care of the problem.

You could preview your message at intervals but when submitting long posts, it's a good idea to compose them in Word first and then copy and paste them so you don't lose them, which can happen if the sites goes down or even if there's a problem at your end.

Let us know if this fixes the problem please.
 

aarhus2004

Gone but always remembered
Joined
Jan 9, 2004
Messages
1,049
Cookiegal said:
Unless it's changed recently, and TechGuy could comment on that, the default setting is 900 seconds for the cookies to time out. This is the time in seconds that a user must remain inactive before the unread posts are reset to read. I don't believe it should be making you log back in so I suspect that you either have a corrupt cookie or some cookie control program that is interfering.

Try clearing all of your cookies so a new one will be created and see if that takes care of the problem.

You could preview your message at intervals but when submitting long posts, it's a good idea to compose them in Word first and then copy and paste them so you don't lose them, which can happen if the sites goes down or even if there's a problem at your end.

Let us know if this fixes the problem please.
Hello Cookiegal,

I wrote a long post here in response to yours. I minimalised it for 16mins (960 secs). Your quoted post remained but my response was gone so I am writing this in the same Reply box. I have no idea what this means. Unless...

Perhaps before the Forum revamp, and co-incidentallyy, I was less garrulous! But that not withstanding, I now know I must write my long posts within the 900 secs. Or write them elsewhere.

Cheers, Cookiegal.
 

TechGuy

Mike
Administrator
Joined
Feb 12, 1999
Messages
14,985
Might want to make sure you don't have any security/privacy software clearing or blocking cookies.
 

aarhus2004

Gone but always remembered
Joined
Jan 9, 2004
Messages
1,049
TechGuy said:
Might want to make sure you don't have any security/privacy software clearing or blocking cookies.
Hello TechGuy,

Thanks for responding. At this time, and since October last, I have removed all security freewares/softwares from my computer (a router and HijackThis the exceptions) My I.E.6 settings are an invitation to disaster - Low Safety across the board. But it is possible that in I.E.6, under the Advanced tab I may have made a mis-judgment about an item. I therefore attach GIFs of those settings in the hope someone will peer at them with a more knowledgeable eye than mine.
 

Attachments

Fizban

Thread Starter
Joined
Oct 20, 2005
Messages
693
aarhus2004 said:
Me too - I'll join you for that kipper.
No problem, there is plenty to share.:D

I use Ccleaner to clear out all my cookies and temp files at least once a day so I doubt it's a corrupt cookie. I use Firefox to view the net, but the only extensions I have installed are fasterfox and the TSG plug-in, could they be the cause?.
I also use everything in my sig for security so I don't know if they are causing the problem.

To be fair this problem has only started since the TSG upgrade so I thought it was something to do with that. I don't use stand alone pop up blockers like Stopzilla or anything so I've no idea whats up.

Your help is much appreciated
Thanks
 

aarhus2004

Gone but always remembered
Joined
Jan 9, 2004
Messages
1,049
Fizban, hello,

Can you still buy cod roe (the milt that is) in tins? I miss that more than a good kipper - living in this wilderness called Canada as, perforce, I must.

I use plain old I.E. as, I guess my last post tells you. TSG is certainly cutting-out the replies we make after the 15mins have passed. So if TechGuy comes back and reads us he will at least know we know! I am going to compose before posting. The spell-check can be achieved (I hope)within the time limit.

I am going to try the 16min. minimalisation of the TSG window to see what happens with just that - no post in the writing I mean.

Cheers, Fizban.
 

TechGuy

Mike
Administrator
Joined
Feb 12, 1999
Messages
14,985
Unless you uncheck the "Save" box when you log in, you should never be logged out.
 

aarhus2004

Gone but always remembered
Joined
Jan 9, 2004
Messages
1,049
TechGuy said:
Unless you uncheck the "Save" box when you log in, you should never be logged out.
I minimalised my TSG logged-in Window (no post in progress) for19mins. On bringing the page back to the Desktop and after clicking refresh I was no longer logged-in.

TechGuy, The Save checkbox is default checked on logging-in - I wasn't even sure where it was and I have never changed its default setting.

Cookiegal mentioned 900secs
" Unless it's changed recently, and TechGuy could comment on that, the default setting is 900 seconds for the cookies to time out. This is the time in seconds that a user must remain inactive before the unread posts are reset to read. I don't believe it should be making you log back in so I suspect that you either have a corrupt cookie or some cookie control program that is interfering"

So now you know at least myself is logged-out after 900secs if I minimalise the TSG Window. I haven't checked what happens if I just leave the Window visible and ignore it. If my so doing would help your deliberations...?

HTH.
 

LauraMJ

Administrator
Joined
Mar 18, 2004
Messages
13,452
I was here earlier today and was logged in automatically, as usual. Been off the internet most of the afternoon, and upon returning to TSG, I was logged out. I did not do the logging out. Normally, when I do have to log into a site, my password settings are such that both boxes are filled for me, and I simply have to click on "log in." At most, I only type in the username and hit "tab" and the password automatically fills in.

This time, however, neither of those things happened. I had to manually type in both the username and the password.

I have not cleared either one, nor cleared cookies, since the last time I was here earlier today.
 
Joined
Oct 26, 2001
Messages
57,793
TechGuy said:
Unless you uncheck the "Save" box when you log in, you should never be logged out.
Ok but if I do log out and come back in I have to retype everything because it does not remember me and I have the save box checked.
This never happen till you did the pass upgrade.

Got netscape 7.02 and it always remembered in the pass but not after the upgrade.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top