Auto run not working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

1st4allus

Thread Starter
Joined
Jun 15, 2004
Messages
48
Hi, Working with a new motherboard & other new components. Using win.XP pro, with SP2 installed yesterday. The autorun feature will not work and the cd-dvd player is not recognized. Trouble installing softwarea also. I think I had this problem cple. months ago after reinstalling XP pro on a new HD installed on my previous system without a clean install. Any help greatly appreciated.

AMD 3000 athalon, 1.5 gigs Ram, 3 Hd's 240 gigs.
 
Joined
Dec 6, 2004
Messages
335
Try this: Credit goes to Hamill

Here is the fix for auto play not working in windows XP.

Step1: Go to the windows directory where XP is installed and open Regedit.exe or just go to Start --> Run and type regedit



Step2: Here under HKEY_LOCAL_MACHINE / SYSTEM / ControlSet001 / Services / Cdrom -------- locate the key AutoRun which should have its Data set to 0


Step3: Click on the Data field of this AutoRun key and set the value to 1
-Note, if it is already set to 1 then im stumped, go to explorer and see the properties of your cd/dvd drive i believe there should be an autorun tab.

Step4: Reboot



Your problem should be removed now.

You may back up the registry file before doing this for safety. But frankly I did it without taking a backup and got it all right.
 

1st4allus

Thread Starter
Joined
Jun 15, 2004
Messages
48
Hi, Thanks for the reply. I've followed your suggestions, but not taken any action as yet. I'm attaching a screen shot of where I got to and I'm trying to decide which line/file should be changed if at all. i'm always hesitant about changing things in the registry. ?
 

Attachments

1st4allus

Thread Starter
Joined
Jun 15, 2004
Messages
48
Hi funkdmonkey, How do you find out about these things. I did get the right place this time and found Auto run was set to zero. I changed it to 1, looked like this 0x00000001(1). Tried it out and it works. As usual I'm at loss to understand why it got to be set at 0, as it was working orginally. Thanks a heap. I got some help wnen I first questioned on this Forum and donated $'s. Will do soagain, it's a terrific site. I'll keep the info incase this comes up in the future. Thanks.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top