1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

autodisk (not responding)

Discussion in 'Earlier Versions of Windows' started by cwilmot, Nov 30, 2001.

Thread Status:
Not open for further replies.
  1. cwilmot

    cwilmot Thread Starter

    Joined:
    Apr 21, 2001
    Messages:
    676
    Frequently, on bootup, only 2 icons will appear in my SysTray: Volume and MS Inf. Svc. Ctrl-Alt-Del will show that only 3 programs have loaded and that Autodisk (not responding) . The ony alternative is to turn off the computer and reboot. I have a DELL 1.5 ghz, 256 mb RAM and my OS is Win ME. This is a fairly recent development in the last month or so.
     
  2. Davey7549

    Davey7549

    Joined:
    Feb 28, 2001
    Messages:
    11,584
    Chuck
    This is just a stab in the dark. I know you said autodisk but could it be autodesk? If it is autodesk do you have a program like autocad or auto cad lite that may be starting within your startup group and having a conflict? If so go into MSconfig and uncheck the auto cad program startup and see if that stops the error.
    If it is indeed autodisk then maybe someone else has an idea.
    Dave
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/60250

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice