1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Automatic opening of a pdf file in IE9

Discussion in 'Web & Email' started by js73, Oct 31, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. js73

    js73 Thread Starter

    Joined:
    Jun 10, 2002
    Messages:
    932
    When I click on a pdf file to open in IE9, it always asks me if I want to open or save *.pdf file, instead of just opening it. I use foxit (latest version). I do not remember this happening previously, so I must have changed some options, either in IE or in Foxit.Grateful for your help.
     
  2. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    Make sure the PDF Document add-on from Foxit Corporation is present in your browser and enabled.
     
  3. js73

    js73 Thread Starter

    Joined:
    Jun 10, 2002
    Messages:
    932
    Thanks. Not sure I understand your suggestion. I searched for PDF document add-on, but did not find any meaningful links in google. Under Foxit preferences, I had already checked the "display PDF in browser".
     
  4. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    No, I mean inside IE.

    Click Tools > Manage add-ons.

    Click on the drop-down menu arrow and select "All add-ons".

    Look for the PDF Document add-on from Foxit Corporation
     
  5. js73

    js73 Thread Starter

    Joined:
    Jun 10, 2002
    Messages:
    932
    There is only one pdf add-on in IE9: FoxitReaderOCXcontrol, and it is already enabled.
     
  6. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    The easiest thing might be to uninstall and reinstall Foxit.
     
  7. DoubleHelix

    DoubleHelix Banned

    Joined:
    Dec 9, 2004
    Messages:
    24,388
    I don't think this is a problem or has anything to do with Foxit Reader. IE 9 pops up a security bar for every download. I'm not aware of a way to turn this off.
     
  8. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    Not sure js73 is talking about downloads. He may be referring to pdf documents on the Web, like the ones you see in Google searches... You simply click on the pdf document and it opens without any prompt. Foxit inserts an add-on inside IE.
     
  9. DoubleHelix

    DoubleHelix Banned

    Joined:
    Dec 9, 2004
    Messages:
    24,388
    In order to view a PDF it has to actually download to your computer. I don't use Foxit, and when I click a link for a PDF file, I'm prompted to open or save it. In IE, there's a notification bar at the bottom of the window that prompts me. In Firefox, it's a dialog box.
     
  10. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    My security settings are pretty strict but I don't get the prompts to download those .pdf files. The Foxit IE add-on takes care of opening the files within IE.
     
  11. js73

    js73 Thread Starter

    Joined:
    Jun 10, 2002
    Messages:
    932
    I do not want to download any files, but am prompted when I click on a link. I think there was an option to disable that prompt in IE8, but I can not find any such thing in the IE9. I would try reinstalling Foxit to see if that helps.
     
  12. DoubleHelix

    DoubleHelix Banned

    Joined:
    Dec 9, 2004
    Messages:
    24,388
    Just to clarify, you are downloading files if you're opening them. You just don't get a prompt to save the file to a location of your choosing. They're still downloaded to your temporary Internet files folder.
     
  13. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    Well, put that way, yes, you're right.

    EDIT:

    Looking for a setting to get prompts. Haven't found the right one yet.
     
  14. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    OK, found the setting!

    Open Foxit Reader.

    Click Tools > Preferences... > Internet > uncheck Show file download dialog.

    It was unchecked by default.
     
  15. js73

    js73 Thread Starter

    Joined:
    Jun 10, 2002
    Messages:
    932
    Sorry; did not find this setting in my version (version 5.1.0.1021) of Foxit. The "internet" tab in preferences does not exist in this version, and I could not find "show the download dialog" anywhere in the tools/preferences.
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1024818

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice