Automatic updates - configure single user use only?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

vookster82

Thread Starter
Joined
Dec 17, 2003
Messages
744
Hi, i was wondering if there is a way to have the automatic updates to prompt only one user account for download and install.

I have the updates set for download only, and im looking for a way to make it so only I can install them and avoid all other users including those that have admin right from installing.

Some computers need the employee to be an admin, but i dont want them to see or be able to install updates. I just want my admin account to be able to do so.

I found the non-administrator notification setting and the shutdown notification option in gpedit.misc which will work for those workstations with no other admin. But was hoping i could configure my options a bit more and be selective by user.

Any ideas, thanks for reading
 
Joined
May 31, 2007
Messages
52
Probably the best way to handle this is to disable updates altogether on the other accounts except the Administrator. Here is what I would do. For the following example, WORKSTATION is the user that we do not want to be able to update, ADMINISTATOR is the built-in admin account in Windows XP

Log in under ADMINISTATOR

Start --> Run --> lusrmgr.msc (Local Users and Groups Management)

Double-click on the user that I do not want to be able to update.

Select "Member Of" tab
If the group "Administrators" is not listed, you need to add it. Do so by clicking "Add" and type "Administrators" in the bottom box and hit OK.

Close Local Users and Groups Management

Log off ADMINISTATOR
Log into WORKSTATION

Start --> Run --> gpedit.msc (Group Policy Editor)
User Configuration --> Administrative Templates --> Windows Components --> Windows Updates

Enable "Remove Access to all Windows Update Features"

Close Group Policy Editor

Log off WORKSTATION
Log into ADMINISTRATOR

Open lusrmgr.msc again and remove the Administrators group from WORKSTATION

Reboot

Log into WORKSTATION and test the results


Hope that helps
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top