Autoplay not working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Zack2

Thread Starter
Joined
Jun 2, 2002
Messages
8
I was recently installing a game, when as Win98 does so often , it froze completely, for no apparent reason. I shutdown my pc, restarted it, but when i tried to install the game again i got the "device not ready" message pop up. Opened the drive, closed it; happened again. I can't even hear it begin to whir. I checked in device manager, no flags on "Compaq dvd-rom drd8080b" and "auto insert notification" was checked. TweakUI also had the autoplay features checked. I've also tried other CD's, none of them will work so it's not specifically the game. I only have the one dvd drive, and when i start up the pc i can see it being recognized fine. The icons are all there and windows recognizes it fine, but it just can't tell when i've put a CD in :confused:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top