Autoplay oin Xp

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Me22

Thread Starter
Joined
Jan 1, 2001
Messages
435
Can someone tell me please how to turn on Autoplay in Xp.
Had Me before and cds always started automatically.
Right clicked on D Drive and selected options for cds to start playing But none of them do regardless of type.
:confused:
 
Joined
Mar 20, 2003
Messages
4,823
Open Notepad ( Start | Programs | Accessories | Notepad

Copy and paste the following in Red:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom]
"AutoRun"=dword:0000001

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
"allocatecdroms"="0"

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoDriveTypeAutoRun"=dword:00000091


Click File | Save As
Change Save as Type to All Files
give the file the name of autorunenable.reg
Save the file to a location you can remember

Now find that location, and double click the file, It will ask you if you want to merge the file, click Yes
 

Me22

Thread Starter
Joined
Jan 1, 2001
Messages
435
Hi Nervous about doing stuff like that.
Is there an easier way please? lol:eek:
 
Joined
Feb 23, 2003
Messages
16,274
Click on "my computer" select the cdrom drive by right clicking on it , select properties and auto play tab.
 

Me22

Thread Starter
Joined
Jan 1, 2001
Messages
435
Tried that last one Sorry that does not work Thats why I was seeking other ways.
 
Joined
Feb 23, 2003
Messages
16,274
Try control panel/administrative tools / services.scroll down to shell hardware detection and right click on it and set it to automatic as well as apply then start.
 

Me22

Thread Starter
Joined
Jan 1, 2001
Messages
435
Tried that one thanks But it's already on Automatic.
Even Cds off magazines etc don't automatically start.
 
Joined
Feb 23, 2003
Messages
16,274
Do you have any idea what you did to create this situation ? Were you in the registry ?
 
Joined
Feb 23, 2003
Messages
16,274
The only other thing I can think of is to check the registry setting below

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom]
"AutoRun"=dword:00000001
 

Me22

Thread Starter
Joined
Jan 1, 2001
Messages
435
Is there no other way ?
Don't want to go in the registry as just a learner and don't know what I'm doing!
 
Joined
Feb 23, 2003
Messages
16,274
You can wait for someone else to try and answer that question if you wish but i'm all out..:D
 

Me22

Thread Starter
Joined
Jan 1, 2001
Messages
435
Just checked in Tweak UI 2.00.1 that I have
It says autoplay enabled there also.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top