1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Autoplay

Discussion in 'Windows Vista' started by chefdude, Jan 1, 2011.

Thread Status:
Not open for further replies.
  1. chefdude

    chefdude Thread Starter

    Joined:
    Sep 10, 2006
    Messages:
    43
    Autoplay is no working when I plug mp3 player into computer. Also several thumb drives as well. I have gone into control panel autoplay and verified the settings for the autoplay feature for the mp3 player. I reset the settings and made the changes in the autoplay settings without succes. Shows the attached mp3 player and flash drives in My Computer.

    Vista 64bit, 8gb RAM, AMD Phenom x4 Quad Core

    Your help will be greatly appreciated.

    TIA
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/972045

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice