Autorun / Autoplay

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

parttimetechie

Thread Starter
Banned
Joined
Jun 19, 2009
Messages
849
Hey All,

I built my computer about two years ago, and recently I've had issues with Autorun in my Windows 7 Professional OS. It used to be when I put in a CD or USB stick, it would show up and ask me what I wanted to do. It now fails to do this. I have gone to the autorun settings in the CP and changed them all to ask me first, saved the settings, but still no auto run box.

Any help is appreciated.
 
Joined
Jul 17, 2003
Messages
33,721
Try this: Click Start > Search > gpedit.msc and press Enter. Now browse to Computer Configuration\ Administrative Templates\ Windows Components\ Autoplay Policies\ Turn off Autoplay. To Enable change the value of Turn off Autoplay to Disabled.
 

parttimetechie

Thread Starter
Banned
Joined
Jun 19, 2009
Messages
849
Although that was previuosly not configured, that did not solve the problem. Any other ideas like that?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top