1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

autostart not working

Discussion in 'Windows XP' started by shelley, Nov 4, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. shelley

    shelley Thread Starter

    Joined:
    Nov 14, 1999
    Messages:
    610
    I've had this problem for a while now so I can't put my finger on exactly when it happened.

    I have a Super Writemaster DCD-RAM drive (driver up to date). Neither cd's or dvd's start automatically.

    I've followed instructions from Microsoft Support - http://support.microsoft.com/kb/330135 - no change.

    I've downloaded and run AutoFix.exe (see mail - http://forums.techguy.org/windows-xp/665926-autostart-not-working-anymore.html). I get the message - "this type of drive does not support AutoPlay settings"! So, no joy there.

    Any advice which may fix this would be much appreciated.
     
  2. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    Can you still run or open applications from CDs manually without AutoPlay?
     
  3. shelley

    shelley Thread Starter

    Joined:
    Nov 14, 1999
    Messages:
    610
    Simple answer - yes.
     
  4. VictoriaiiCe

    VictoriaiiCe

    Joined:
    Oct 20, 2011
    Messages:
    684
    Apparently you're not the only one with that issue I just looked into it. I'm looking to see if there was any solutions with the specific drive. If your auto-play is are enabled for all external drives and you can see the CD's contents on your computer I suggest you try Auto Repair Wizard: http://www.microsoft.com/download/en/details.aspx?displaylang=en&id=2648
     
  5. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    It's the same AutoFix.exe. :)
     
  6. VictoriaiiCe

    VictoriaiiCe

    Joined:
    Oct 20, 2011
    Messages:
    684
    Never used it before. So Next idea? :p
     
  7. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    Have you tried Tweak UI?

    Click Powertoys for Windows XP > Tweak UI.

    Expand My Computer.

    Expand AutoPlay.

    Click Drives.

    Tick the letter for your CD/DVD ROM.

    Click Types.

    Tick Enable AutoPlay for CD and DVD drives.

    Click OK.
     
  8. shelley

    shelley Thread Starter

    Joined:
    Nov 14, 1999
    Messages:
    610
    Hi, Phantom010,

    I looked into Tweak UI, as you suggested. The drive was not ticked. I corrected that but it hasn't made any difference. I can play cd's but they do not autostart.
     
  9. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    What about Types > Enable AutoPlay for CD and DVD drives?
     
  10. shelley

    shelley Thread Starter

    Joined:
    Nov 14, 1999
    Messages:
    610
    I did that too.
     
  11. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
  12. shelley

    shelley Thread Starter

    Joined:
    Nov 14, 1999
    Messages:
    610
    Hi again,

    All the Content Types have an action associated with them. None have 'Take no action'.

    I don't know if this makes a difference but the drive is designated 'DVD-RAM Drive'.

    Inserted a few DVD's. I couldn't find any to autostart and none played in Windows Media Player which popped up when selecting Play in the r/c menu. I got blank screen and a lot of whirring. DVD's are set to play using Nero ShowTime anyway, not WMP, so it's a little strange that WMP popped up. I can get to view DVD's if I start Nero first.

    Hope that helps.
     
  13. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    I don't know much about DVD-RAM drives but many DVD standalone players and recorders do not support DVD-RAM.

    As a test, you may want to try disabling Nero ShowTime from playing your DVDs and let Windows Media Player do it?
     
  14. shelley

    shelley Thread Starter

    Joined:
    Nov 14, 1999
    Messages:
    610
    WMP works, or rather doesn't, as I described above.

    When I insert a DVD and look at Properties in WMP it shows -
    Length : 00:00;
    Media Type : audio
    Audio codec : none
    Video codec : none

    Which may explain why it won't play in WMP.

    The drive does recognise what's inserted (drive name changes).
     
  15. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    As I said, I don't know much about DVD-RAM technology. It's not very popular, I'm afraid.

    Considering your WMP issue with codecs, you might want to try the popular free K-Lite Codec Pack?
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1025436

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice