autosurfers wont surf

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

diane49

Thread Starter
Joined
Apr 4, 2002
Messages
47
just recently the timers on the autosurfers i had running on my tabbed browser failed to countdown or would countdown and just stop without surfing onto the next site.

i could log in and the timer would countdown a few times before stopping and pages wouldnt load at all or would load very slowly and not surf anymore after awhile.

i have animation turned on and i tested to see if java was the problem but java is working fine.

what could be the reason for these malfunctioning autosurfers?

i have ie6, my tabbed browser is MYIE6 which is IE based.
i tried defragging, cleaning, and repairs to my system with no success.

i would leave the autosurfers on and after awhile the entire browser would freeze and sometimes i would have to restart the whole computer.
 

Styxx

Banned
Joined
Sep 8, 2001
Messages
4,888
Uninstall then re-install the software in question. Restart your computer and scan for virus, trojan or variant in-between uninstall and re-install.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top