Avance AC window and plugin window upon startup

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dllfb

Thread Starter
Joined
Dec 8, 2004
Messages
37
Ever since I bought my laptop a couple of years ago I have had this annoying screen pop up every time the computer starts up entitled Avance AC '97 Audio Setup (4.70) Maintenance Complete..in the window itself it reads....
Installation wizard has finished performing maintenance operations on Avance AC'97...restart computer now or later...I took it that this was a normal thing since it has done this from day one but someone informed me it shouldn't do this...what do I do to fix it? Also recently another tiny screen pops up each time I turn on the computer stating..can't prepare plugin...any cures available?
I have run both Adware and Spybot but these do not seem to help...
Thanks in advance for your help.
 
Joined
Dec 29, 2003
Messages
11
try going to start/run/ "msconfig"

then go to the startup tab and look for that program, and unclick it.

maybe itll work
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top