1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Avance AC97 audio microphone

Discussion in 'Windows XP' started by =Phant0M=, Apr 25, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. =Phant0M=

    =Phant0M= Thread Starter

    Joined:
    Nov 28, 2003
    Messages:
    311
    Hey all..i am having a problem with my microphone. I have an HP comp with an mx70 monitor with built in mic. All my sound works on the computer but when it comes to the microphone...it doesnt work. I had it working a week ago and now suddenly it isnt working. I re-installed the audio drivers but that didnt work. Any ideas?..

    OS: WinXP Home
    Sys: 1.8ghz P4 celeron
    512mb ddr
    80gb hd
    64mb graphics
     
  2. rude

    rude

    Joined:
    Mar 8, 2004
    Messages:
    2,326
    Try this: Go to Control panel/Sounds and audio devices.On the Volume tab,click Advanced,make sure microphone is not muted and that volume level is up somewhere around half to three quarters
     
  3. =Phant0M=

    =Phant0M= Thread Starter

    Joined:
    Nov 28, 2003
    Messages:
    311
    already did all that...did everything with that and also re-installed the drivers...i know my mic works. this happened once before a year ago when i got this comp and i cant remember how i fixed it.
     
  4. rude

    rude

    Joined:
    Mar 8, 2004
    Messages:
    2,326
    I know this is probably a stupid question,but have you tried looking for the Monitor driver?
    Also have you checked the Device Manager for any yellow !'s or ?'s
     
  5. =Phant0M=

    =Phant0M= Thread Starter

    Joined:
    Nov 28, 2003
    Messages:
    311
    i have looked for yellow !'s and ?'s but i havent looked or thought about it being my monitor driver. Although i dunno if it would work to update it due to the mic having a seperate cord coming out of the monitor..but i'll give it a try
     
  6. =Phant0M=

    =Phant0M= Thread Starter

    Joined:
    Nov 28, 2003
    Messages:
    311
    alrite...tried to update the monitor drivers and still no luck!...i dunno whats wrong..this boggles me...now i did find something interesting. It seems my cousin installed a few voice warp software progs...i un-installed them and still not working. Could these progs have screwed up something?
     
  7. rude

    rude

    Joined:
    Mar 8, 2004
    Messages:
    2,326
    Yes,they could have screwed something up.Even though you uninstalled the programs,there could still be some registry entries you need to get rid of,so I have a couple of things for you to try.

    Make sure you backup the registry before editing.
    Select Start > Run

    type "regedit",without quotes, and press Enter.

    Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall

    The Add/Remove Programs list is built from the keys listed beneath the Uninstall folder.

    Locate the key for the program that has been uninstalled, right click the key and click Delete.

    Be very careful. Once the key has been deleted it's impossible to use Add/Remove Programs to uninstall if you make an incorrect selection(this should be done ONLY for programs that have already been deleted)

    You can also search the registry for other entries,as long as you know the program name.

    Again,make sure you backup the registry before editing.
    Select Start > Run

    type "regedit",without quotes, and press Enter.
    Click on the Edit menu and scroll down to Find...when the Find What box opens up type the name of the program and click the Find Next button,delete what it finds,then
    click on the Edit menu and scroll down to Find Next(just below Find...),delete what it finds.Keep clicking Edit...Find next, delete until you see a popup telling you "Finished searching the registry"
     
  8. =Phant0M=

    =Phant0M= Thread Starter

    Joined:
    Nov 28, 2003
    Messages:
    311
    i have done that....and still no change in my mic not working. All my other sound works fine...just not my mic.
     
  9. rude

    rude

    Joined:
    Mar 8, 2004
    Messages:
    2,326
    Is it possible that the mic needs to have it's own driver or that your audio card has it's own control panel where the mic is muted?
    Another question has just occured to me,what are you trying to use the mic to do?
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/223736

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice